Live Messenger'e Zorunlu Güncelleme

'Teknoloji Haberleri' forumunda Pardus tarafından 31 Ağustos 2009 tarihinde açılan konu


  1. Live Messenger servisi eski sürümü ile çalışmayacak. Yeni güncelleme bir çok güvenlik açığını kapatıyor. Kullanıcılar yep yeni bir arayüz ile karşı karşıya kalıyor.
    [​IMG]

    Microsoft, Live Messenger kullanıcılarını yeni sürüme güncelleme yapmaları için baskı yapıyor. Özellikle Live Messenger 8.0, 8,5 ve 14 adlı sürümler bir an önce 14.0.80.89'a yükseltilmesi gerekiyor. Bu yeni sürüm önceki sürümlerde yer alan birçok güvenlik açığını kapatması için büyük önem taşıyor.

    Çok daha eski sürümleri kullanan kullanıcılar Microsoft'un zorunlu tuttuğu güncellemeden muaflar.
    Microsoft'un bu uyarısını birçok kişi aldırış etmiyor. Fakat 8.0 ve 8.5 sürümünü kullanan kişiler Eylül'ün ortasına kadar yeni sürüme geçmeleri gerekiyor. 14.0 sürümüne sahip olan kullanıcılar da Ekim'in sonuna kadar süre tanınmış. Yeni sürüme geçmeyen kullanıcılar bu tarihlerden sonra Live Messenger'i kullanamayacaklar.
     



  2. Cevap: Live Messenger'e Zorunlu Güncelleme

    bilgi için teşekürler
     



  3. Cevap: Live Messenger'e Zorunlu Güncelleme

    teşekkürler bilgi içinn
     



  4. Cevap: Live Messenger'e Zorunlu Güncelleme

    bilgilendirdiğin için teşekkürler
     



  5. Cevap: Live Messenger'e Zorunlu Güncelleme

    Haydaaaaaa diyebilir miyim Pardus?
    Peki söyler misin yeni sürümle msn açamayanlar ne yapacak?
    Benim bilgisayarda yeni sürüm sürekli hata veriyor ve imkanı yok msn açamıyorum.
    Bu nedenle sayısını kendimin bile unuttuğu kadar çok msn adresi almıştım. :(
    Arkadaşlar bu demek oluyor ki Eylülün ortalarından itibaren msn harici bir iletişim sistemi kullanmam gerekecek skype mesela :f30:
     



  6. Cevap: Live Messenger'e Zorunlu Güncelleme

    Skype Yahoo bir sürü alternatif var...Msn tekelini kırmak lazım ama...
     



  7. Cevap: Live Messenger'e Zorunlu Güncelleme

    biLqilendırme ıcın tskler