En üst seviyede güvenlik riski...

'Teknik Yardım' forumunda Pardus tarafından 30 Temmuz 2009 tarihinde açılan konu


  1. Ali Güngör
    Microsoft bu güncelleme için programını bile bozdu!


    Eski sürümlerle uğraşmamak için en son sürüm olan IE8'i kurun ve güncel kalın
    Microsoft'un güncelleme programını nadiren bozduğu bilinir. Ancak durumun önemi karşısında programını bozan Microsoft Internet Explorer için acil yamalar hazırladı.

    Microsoft'un açıklamasına göre güvenlik açıkları yüzünden, kullanıcılar özel hazırlanmış, kötü niyetli internet sayfalarını ziyaret ettiğinde uzaktan kodlar çalıştırılabiliyor. Kullanıcı hesapları kısıtlı olanlar daha az etkilenirken, yönetici haklarına sahip olarak sörf yapan kullanıcılar bilgisayarlarının kontrolünü kaybedebiliyor.

    Bu güncelleme, MS09-035 güvenlik bülteninde yer alan açıkların yanı sıra üç farklı güvenlik açığını daha kapıyor. Bunu da Internet Explorer'ın hafıza ve tablo operasyonlarındaki objeleri kontrol şeklini değiştirerek başarıyor.

    Güncelleme; Windows 2000, XP ve Vista üzerindeki tüm IE sürümlerini hedef alıyor.

    Farklı sürümler için güncellemeleri bulabileceğiniz ana sayfaya bağlantıya tıklayarak ulaşabilirsiniz. Açılan sayfada güvenlik bülteni yer alacak ve orada farklı sürümler sıralanmış olacak. Kendi Internet Explorer sürümünüzü seçip tıklamanız sizi doğru indirme bağlantısına götürecek.
    chip