Adobe Şirketi’nden Güvenlik Uyarısı

'Teknik Yardım' forumunda cCasT tarafından 7 Ocak 2011 tarihinde açılan konu


  1. Adobe Şirketi’nden Güvenlik
    Adobe Şirketi’nden Güvenlik Uyarısı


    [​IMG]Adobe geçtiğimiz günlerde yayınladığı güvenlik uyarısı ile Adobe Reader ve Flash Player yazılımlarını kullananların dikkatli olması gerektiğini bildirdi. Habere göre yamalanmamış bir sistem bilgisayarınızın çökmesine ve hatta korsanların kötü etkilenmiş olan sisteminizi ele geçirmelerine bile olanak sağlayabilir. Bu açık ise bazı yazılım ve sistemleri etkiliyor. Eğer Adobe Flash Player 10.1.85.3 ve daha eski versiyonlarıyla yüklü Windows, Macintosh, Linux ve Solaris yüklü sistemler kullanıyorsanız dikkatli olmanız gerekiyor. Ayrıca Adobe Flash Player 10.1.95.2 ve daha eski versiyon barındıran Android cihazlar, Adobe Reader 9.4 ve daha önceki 9.x versiyonlarını barındıran Windows, Macintosh ve UNIX sistemler ve Adobe Acrobat 9.4 ve daha önceki 9.x versiyonlarını barındıran Windows ve Macintosh sistemlerde bu açıktan etkilendiği için dikkatli olmak gerekiyor.
    Yayınlanan haberin birçok kullanıcı üzerinde şaşkınlık yarattığı söyleniyor. Bunun yanında herhangi bir saldırıya uğramamak için gerekli önlemler almaya yönelen bilgisayar kullanıcılarının, güvenlik sistemlerinden daha çok şeyler bekledikleri belirtiliyor.